Bite my bytes

What I learn by day I blog at night - A blog from Microsoft Consultant working from Ljubljana, Slovenia

  Home :: Contact :: Syndication  
  999 Posts :: 7691 Comments :: 235 Trackbacks

Search

Most popular posts

Categories

My Projects

Archives

Stuff


Copyright © by David Vidmar
 
Contact me!
 
LinkedIn Profile
 
 
 

Although beta 2 of Firefox 1.5 (Deer Park) should be out sometimes this month, I decided to upgrade my favorite browser to 1.5 branch. Everything went pretty smooth, I just installed over Firefox 1.0.7. I was suspecting more trouble with extensions compatibility, but I was done in 15 minutes.

A new find called Nightly Tester Tools came in handy. It adds the "make compatible" option to the extensions right click menu. It isn't magic, but it works on some extensions. I used it to "upgrade" googlebar that doesn't have the 1.5beta1 compatible version at the time of writing. For Adblock and Tab Mix extensions I had to move to "Plus" versions but I could do that before if I weren't too lazy. With Greasemonkey you have to go with a beta version that is compatible, just google itdownTHEMall! is the only incompatible extension that I have to live without. The authors are working on a new version and I don't use it very often so I'll just wait. I'm missing the BugMeNot extension, but the homepage seems to be moved & down and the extension is not listed on Mozzila Update. Weird, so back to manual mode then.

This is my current extensions list made with InfoLister:

Posted on Wednesday, October 05, 2005 10:45 PM | Filed under: Software Internet |

Feedback

# re: Upgrading to Firefox 1.5 beta 1 (Deer Park) 10/6/2005 12:37 PM Jake
obergeekishe :D

dost skupnih extensionov mava

# re: Upgrading to Firefox 1.5 beta 1 (Deer Park) 10/6/2005 1:54 PM David
Show me yours! :)

# re: Upgrading to Firefox 1.5 beta 1 (Deer Park) 10/6/2005 5:13 PM CypherBit
I've been using DP 1.5 Beta 1 for quite some time myself and had mixed feelings about it.

Am currently using DP Alpha 2 (trunk) and it's been great, apart from a few crashes, that is.

You can get BugMeNot 0.7 (like most extensions) here: http://www.extensionsmirror.nl/index.php?showtopic=566

I took the liberty of bumping up the version of DownTHEMall! so it installed on my DP Alpha 2, you can get it here: http://www.cypherbit.com/downthemall!-0.9.4-fx.xpi



# re: Upgrading to Firefox 1.5 beta 1 (Deer Park) 10/6/2005 5:15 PM CypherBit
I should have predicted it, the ! broke the link, it's now renamed and available here: http://www.cypherbit.com/downthemall.xpi

Comments have been closed on this topic.